PROMOÇÃO - Magazine Luiza - NÃO PERCA!

Encontre no blog...

28/04/2013

Função AutoSoma no Excel – como usar?

Microsoft-Excel-2013-Logo

Função AutoSoma


O Microsoft Excel (versões 2003/2007/2010/2013) possui uma função prática para você realizar cálculos rápidos para Soma, valor Mínimo, valor Máximo, Média e Contagem de células. O botão AutoSoma aparece na guia [Página Inicial].
autosomaexcel01
Por padrão, o botão AutoSoma realiza a operação de soma quando clicado. Para utilizar as demais operações é necessário clicar na seta que aparece ao lado…
image

Exemplo usando a função AutoSoma

Vamos criar uma coluna com valores empíricos recebidos mensalmente. Vamos obter a soma de todos valores. Selecione a célula que deseja calcular a soma e clique no botão AutoSoma.
No nosso exemplo vamos selecionar a célula B9. Observe que o botão AutoSoma nada mais faz do que criar a função =SOMA (B4:B8) automaticamente, somando-se todos os valores da coluna B entre as célula B4 e B8 inclusive.
autosomaexcel02
Digite [Enter] para obter o resultado…
image

Média, Contar números, Máximo, Mínimo

Para calcularmos a média dos valores, selecione a célula que deseja obter o resultado. No nosso exemplo vamos selecionar a célula B11. Clique na seta que aparece ao lado do botão AutoSoma e selecione [Média].
image
Atenção, cuidadosamente selecione (arrastando com o mouse) apenas as células que farão parte do cálculo, que no nosso exemplo são as células entre B4 e B8, e não a célula B9 que contém a soma total dos valores.
autosomaexcel03
Observe que foi criado automaticamente a função =MÉDIA(B4:B8). Digite [Enter] para obter o resultado…
image
Para testar, repita o processo para as demais operações. Vejas os resultados do nosso exemplo:
image
byALF

2 comentários:

Claudia Medeiros disse...


R$ 318,35 R$ 384,57 R$ 71,96 R$ 625,23 R$ 120,00 R$ 70,00 R$ 214,00 R$ 700,00 R$ 69,03 186.40 R$ 298,00 R$ 351,53 R$ 300,00 R$ 50,00 R$ 20,00 R$ 500,00 R$ 80,00 R$ 4.172,67

OS VALORES SÃO ESSES E TA DANDO ESSE TOTAL AI QUE NAO TA CERTO
O QUE POSSO FAZER?

Visual Dicas disse...

Olá Cláudia,

Você digitou o valor R$ 186.40 e não R$ 186,40 (substitua ponto por vírgula)

Atenciosamente,

Postar um comentário

Gostou do Post? Então espalhe!

Quem está curtindo...

Encontre no blog...

Gostou? Então espalhe!

Twitter Delicious Facebook Digg Stumbleupon Favorites More